You must have the DualShield Authentication Platform 5.7+ installed and operating. For the installation, configuration and administration of DualShield Authentication Platform please refer to the following documents: 

You should also have your Apache 2 server installed and operating. For the purpose of this document, we use the following examples:

  1. The Linux OS is Ubuntu 12
  2. The FQDN of the DualShield server is “dualshield.deepnetlabs.com”
  3. The FQDN of the Apache website is “acme.org”

If your Apache website has not been created, please refer to Appendix A for the quick instruction of how to create a website in Apache.