Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Before version 5.9, Dualshield ships with tomcat version 6.0.29 and Java 6, which are a few years old.

You can apply the upgrade using our tools. It is straightforward, but before running the Prior to running the framework upgrade tool you must close all opened files in the DualShield installation folder. If you are using remote desktop to access the DualShield machine, make sure there is no other people (session) connected to the same server. If possible, backup up the system before upgrading.  For instance, take a snapshot if the machine is a VM.

...